In case you are using the older PrestaShop version 126.96.36.199 you may get the following error message when installing our Recolize PrestaShop extension:
The version of your module is not compliant with your PrestaShop version.
Unfortunately this is due to a bug in the PrestaShop core (see this GitHub issue) and can only be solved by upgrading to at least PrestaShop version 188.8.131.52.
This only applies to PrestaShop version 184.108.40.206. PrestaShop has already fixed this bug in version 220.127.116.11.