The version of your module is not compliant with your PrestaShop version.

In case you are using the older PrestaShop version 1.5.6.0 you may get the following error message when installing our Recolize PrestaShop extension:

The version of your module is not compliant with your PrestaShop version.

Unfortunately this is due to a bug in the PrestaShop core (see this GitHub issue) and can only be solved by upgrading to at least PrestaShop version 1.5.6.1.

Important:
This only applies to PrestaShop version 1.5.6.0. PrestaShop has already fixed this bug in version 1.5.6.1.

ChrisThe version of your module is not compliant with your PrestaShop version.