In case you are using the older PrestaShop version 188.8.131.52 you may get the following error message when installing
The version of your module is not compliant with your PrestaShop version.
Unfortunately this is due to a bug in the PrestaShop core (see ) and can only be solved by upgrading to at least PrestaShop version 184.108.40.206.
This only applies to PrestaShop version 220.127.116.11. PrestaShop has already fixed this bug in version 18.104.22.168.